freenode/#devuan/ Wednesday, 2020-05-20

veeeei've installed these https://wiki.debian.org/ath9k_htc/open_firmware00:00
veeeebut i'm not sure it's working fine00:00
veeeecould it be related to the fact that it's a debian package?00:00
fsmithredmost of the packages in devuan are debian packages00:06
veeeethis package is not on devuan repos if i'm not mistaken00:08
fsmithredI see it in beowulf00:08
fsmithredfirmware-ath9k-htc00:08
fsmithredI don't see it in ascii00:09
fsmithredjust firmware-atheros, and I don't know if that has what you need00:09
masonveeee: https://bpa.st/M4VA   (but are you on ASCII?)00:10
veeeerifmware-atheros is the non free version i believe00:11
veeeei'm in stable00:14
veeeeanyway the firmware works fine, i'm just unable to connect to hotspot00:15
veeeecould be something else00:15
gnarfaceveeee: note that ascii (devuan stable) is a version behind debian stable currently00:17
gnarfaceveeee: ascii is based on stretch.  beowulf, which corresponds to buster is still devuan testing (but it's in beta if you want to try it)00:18
masongnarface: RC's out!00:24
gnarfaceoh cool00:32
eyalrozfsmithred: Following our discussion yesterday,01:04
eyalrozhttps://bugzilla.mozilla.org/show_bug.cgi?id=163893901:04
eyalroznemo: ditto.01:04
fsmithredcool. That looks like they plan to fix it.01:08
TwistedFatei keep having RAM issues on devuan01:11
TwistedFateit's driving me CRAZY01:11
TwistedFatesomething keeps filling my 16GB of RAM and i don't know what01:11
TwistedFatelike the whole OS is one huge RAM leak01:11
golinuxmason . . . has been out since the weekend.01:12
TwistedFate/j ##linux01:15
masongolinux: Right, but gnarface evidently didn't know.01:19
golinuxSo much for reading comprehension . . . LOL!01:20
masonI'd reported results for the netinstall image a few hours after rrq mentioned it.01:20
masonNo worries.01:20
masonSorry, brain's tied up in auditd.01:21
golinuxThere wasn't much of an announcement.01:21
golinuxEnjoy your bondage!01:21
masonIt feels like it sometimes, but sometimes there's no other way to understand what's happening in a directory or with a process or whatever.01:22
masonBondage. Just parsed that. auditd's unrelated to systemd. We have it here.01:26
masonOh, and just reparsed. Tied up. It's been a long day and sleep will fix this. :)01:27
golinuxI was just being a little kinky . . .01:30
mason"These knots! They're so intricate! Was this guy a sailor?!?"01:31
bgstack15or a Scout?01:31
HumIn gsmartcontrol is the -> Option -> "Update Drive Database" but the command update-smart-drivedb is not found. The man page is installed. Debian doesn't know the command either: https://packages.debian.org/buster/amd64/smartmontools/filelist09:25
Humhttps://forums.linuxmint.com/viewtopic.php?p=1590157&sid=1d2e8411a02ddd87a4e287a27fcd03b9#p1590157 shows a short script that does the work manually09:27
HumIf it is lacking in debian should I file a bug?09:27
xinomiloHum, version in beowulf is broken, ceres version works ok.09:49
Humxinomilo: Thx for the hint09:50
tuxd3vHello All,13:32
tuxd3vDoes any one here aowns a ClearFog GT 8K?13:32
tuxd3vaowns -> owns13:32
tomtasticI've noticed nodejs seems to be quite downrev in either beowulf or ceres, and I dont really want to use curl|bash to get the latest13:46
tomtasticHow long would it take to get nodejs 12.16.3~dfsg-2 from Debian 'experimental' into ceres ?13:48
xinomilothis one's from debian, so it depends on debian really. when it gets in sid, it will also get in ceres13:49
tomtasticThanks xinomilo, I dont seem to be able to determine when that might be, I guess there's a Debian CI build issue preventing that from happening.13:53
tomtasticI guess I'll be wrapping my app up in a container instead then13:54
tomtasticWhich might actually be for the best, I hate JS.13:54
tuxd3vwhen debootstraping for amd64, should we use amd64 or we should use x86_64 on debootstrap?14:00
ShorTieamd64 i do believe14:03
tuxd3vstrangly enough, I don't find a '/usr/bin/qemu-amd64-static'  or '/usr/bin/qemu-x85_64-static' to use with binfmt support14:09
tuxd3vI a in i68614:10
tuxd3vand I wanter a amd64 rootfs14:10
tuxd3vwanter-> wanted14:10
nemotomtastic: heh. typically people don't use debian because they want latest hotness. esp something like node or rust14:10
tomtasticHa, node v12 is hardly latest hotness. It's their LTS release.14:11
nemotomtastic: since this is node.js you are talking about I'm guessing it was released last week? 😉14:12
nemoooh that reminds me14:12
tomtasticv10 isn't active anymore and is in maintenance.14:12
tomtasticv14 is current.14:12
nemohttps://www.theolognion.com/npm-now-marks-packages-as-abandoned-after-24h-since-the-last-commit/14:12
nemoheh. 1 year ago.14:13
nemolol. with maintenance ending this june.14:14
nemooh. no. sorry, I fail. apologies to node.js.  13.x ends this june14:14
tomtasticv10 ends maintenance 2021, not this year14:14
nemook ok. they have real LTSes ☺14:15
nemohmmm 2019-04-23...14:15
nemoweird indeed that isn't in beowulf14:15
nemoand upstream debian stable for that matter14:15
tomtasticYes, I thought it was a bit odd.14:15
nemotomtastic: asked debian folks about why it didn't make it into stable?14:17
tomtasticJust trawling the pkg-javascript-devel archives on alioth14:17
tomtasticLol, they're stuck in dependancy hell14:18
tomtastic"Right now node is waiting upon icu >=  64, which won't be in sid before ~may."14:20
nemohuh... that seems close enough for that window14:20
nemoI'm surprised it didn't make it14:20
tomtasticThis is the last update I can see on the matter : https://alioth-lists.debian.net/pipermail/pkg-javascript-devel/2020-April/041038.html14:24
eyalrozfsmithred: "cool. That looks like they plan to fix it." <- Not necessarily. I mean, I filed the bug; and this guy is telling me essentially that its my fault for not having pulse running.21:26
fsmithredThis part makes me think it might get fixed: "Matthew, it seems we are failing to get the backend_id on apulse at least."21:31
eyalrozfsmithred: Yes, that does sound promising22:03
eyalrozWe'll see.22:04

Generated by irclog2html.py 2.17.0 by Marius Gedminas - find it at https://mg.pov.lt/irclog2html/!